发布于: May 21, 2021

Amazon RDS for Oracle 现在支持面向 Oracle Database 12.2、18c 和 19c 的 2021 年 4 月版本更新 (RU)。 适合于 Oracle Database 12.1 的 2021 年 4 月版修补程序集更新 (PSU) 即将推出。

Oracle 公司最近更改了数据库中的 Oracle Java Virtual Machine (JVM) 组件,禁用了 Transport Layer Security (TLS) 协议版本 1.0 和 1.1。为了提升数据库安全性并确保安全数据访问,从 2021 年 4 月的 PSU/RU 开始,Amazon RDS for Oracle 将禁用 TLS v1 和 TLS v1.1。如果您使用 Oracle Java Virtual Machine (JVM) 通过 TLS v1.0 或 TLS v1.1 协议连接 HTTPS 终端节点,请更新 HTTPS 终端节点的配置以支持 TLS v1.2,然后再将 RDS for Oracle 数据库实例升级到 2021 年 4 月的 PSU/RU 引擎。这样做将确保 JVM 与 HTTPS 终端节点的链接保持运行。请注意,SSL 选项和 Amazon RDS for Oracle 将继续支持 TLS v1.0。

Oracle PSU 包含错误修复和其他关键安全更新。从 Oracle Database 版本 12.2.0.1 开始,Amazon RDS for Oracle 支持版本更新 (RU) 代替 PSU。要了解有关 Amazon RDS 上支持的 Oracle PSU 的更多信息,请参阅 Amazon RDS 补丁更新文档。  

Amazon RDS for Oracle 让用户能够在云中轻松设置、操作和扩展 Oracle 数据库部署。有关完整的区域可用性信息,请参阅 Amazon RDS for Oracle Database 定价页面