Citrix a publié la mise à jour CTX140814 pour répondre à une vulnérabilité de déni de service (DoS) sur les machines virtuelles Windows où les outils XenServer sont installés. Dois-je installer CTX140814 sur mes instances Amazon EC2 exécutant Windows sur lesquelles les outils Citrix XenServer sont installés ?

Le numéro d'identification CVE-2014-3798 a été affecté à cette vulnérabilité : vulnérabilité de déni de service réseau pour les outils XenServer. Cette vulnérabilité cible une fonction nommée balisage VLAN, qui permet d'insérer des informations (balises) dans les en-têtes de paquet (trames) sur les réseaux Ethernet afin d'identifier à quel réseau local virtuel (VLAN) les paquets associés doivent être envoyés.

Amazon EC2 n'utilise pas le balisage VLAN, par conséquent, cette vulnérabilité n'affecte pas les instances Amazon EC2 exécutant Windows.

Citrix, balisage VLAN, correctif, vulnérabilité, outils XenServer, déni de service, virtuel, Windows


Cette page vous a-t-elle été utile ? Oui | Non

Retour au Centre de connaissances AWS Support

Vous avez besoin d'aide ? Consultez le site du Centre AWS Support

Date de publication : 01/03/2016