Bugzilla - Bug Tracking System powered by TurnKey GNU/Linux (HVM)

Starting from $0.00/hr or from $0.00/yr (14% savings) for software + AWS usage fees

TurnKey Bugzilla helps save you time and money by providing a ready-to-run Bugzilla solution that is secure, supported and easy to maintain. The system auto-updates itself with security fixes and is built in a transparent 100% open source process free of hidden backdoors. Bugzilla is a Web-based general-purpose bugtracker and testing tool originally developed and used by the Mozilla project. One of Bugzilla's major attractions to developers is its lightweight implementation and speed. Many projects use it to track feature requests as well. Bugs can be submitted by anybody, and will be assi... See more

Customer Reviews

1
  • 5 star
    0
  • 4 star
    0
  • 3 star
    0
  • 2 star
    0
  • 1
Create Your Own Review

It is a fraud, Bugzilla doesn´t work

  • By No funciona, errores de instalacion
  • on 03/06/2018

Error parsing ./data/params.json: garbage after JSON object, at character offset 3408 (before "": 0\n}") at Bugzilla/Config.pm line 324.

root@bugzilla www/bugzilla# ./checksetup.pl
* This is Bugzilla 5.1.1 on perl 5.20.2
* Running on Linux 3.16.0-5-amd64 #1 SMP Debian 3.16.51-3+deb8u1 (2018-01-08)
Checking for CGI (4.09) ok: found v4.09
Checking for DBI (1.614) ok: found v1.631
Checking for Date::Format (2.23) ok: found v2.24
Checking for DateTime (0.75) ok: found v1.12
Checking for DateTime::TimeZone (1.64) ok: found v1.75
Checking for Digest::SHA (any) ok: found v5.88
Checking for Email::MIME (1.904) ok: found v1.926
Checking for Email::Sender (1.300011) ok: found v1.300016
Checking for ExtUtils::MakeMaker (6.55) ok: found v6.98
Checking for File::Slurp (9999.13) ok: found v9999.19
Checking for JSON::XS (2.01) ok: found v2.34
Checking for List::MoreUtils (0.32) ok: found v0.33
Checking for Math::Random::ISAAC (v1.0.1) ok: found v1.003
Checking for Template (2.24) ok: found v2.24
Checking for URI (1.55) ok: found v1.64
Checking for perl (5.014000) ok: found v5.020002

Optional features:
Feature 'auth_delegation': Auth Delegation
Checking for LWP::UserAgent (any) ok: found v6.06

Feature 'auth_ldap': LDAP Authentication
Checking for Net::LDAP (any) ok: found v0.64

Feature 'auth_radius': RADIUS Authentication
Checking for Authen::Radius (any) ok: found v0.24

Feature 'detect_charset': Automatic charset detection for text attachments
Checking for Encode (2.21) ok: found v2.60
Checking for Encode::Detect (any) ok: found v1.01

Feature 'documentation': Documentation
Checking for File::Copy::Recursive (any) ok: found v0.38
Checking for File::Which (any) ok: found v1.21

Feature 'graphical_reports': Graphical Reports
Checking for GD (1.20) ok: found v2.53
Checking for GD::Graph (any) ok: found v1.48
Checking for GD::Text (any) ok: found v0.86
Checking for Template::Plugin::GD::Image (any) ok: found v1.56

Feature 'html_desc': More HTML in Product/Group Descriptions
Checking for HTML::Parser (3.67) ok: found v3.71
Checking for HTML::Scrubber (any) ok: found v0.11

Feature 'inbound_email': Inbound Email
Checking for Email::Reply (any) ok: found v1.204
Checking for HTML::FormatText::WithLinks (0.13) ok: found v0.14

Feature 'jobqueue': Mail Queueing
Checking for Daemon::Generic (any) ok: found v0.85
Checking for TheSchwartz (1.10) found v1.07

Feature 'jsonrpc': JSON-RPC Interface
Checking for JSON::RPC (any) ok: found v1.06
Checking for Test::Taint (1.06) ok: found v1.06

Feature 'markdown': Markdown syntax support for comments
Checking for Text::MultiMarkdown (1.000034) not found

Feature 'memcached': Memcached Support
Checking for Cache::Memcached::Fast (0.17) not found

Feature 'mod_perl': mod_perl support under Apache
Checking for Apache::SizeLimit (0.96) not found
Checking for mod_perl2 (1.999022) ok: found v2.000009

Feature 'moving': Move Bugs Between Installations
Checking for MIME::Parser (5.406) ok: found v5.505
Checking for XML::Twig (any) ok: found v3.49

Feature 'mysql': MySQL database support
Checking for DBD::mysql (4.001) ok: found v4.028

Feature 'new_charts': New Charts
Checking for Chart::Lines (v2.4.10) found v2.4.6
Checking for GD (1.20) ok: found v2.53

Feature 'old_charts': Old Charts
Checking for Chart::Lines (v2.4.10) found v2.4.6
Checking for GD (1.20) ok: found v2.53

Feature 'oracle': Oracle database support
Checking for DBD::Oracle (1.19) not found

Feature 'patch_viewer': Patch Viewer
Checking for PatchReader (v0.9.6) ok: found v0.9.6

Feature 'pg': Postgres database support
Checking for DBD::Pg (v2.19.3) not found

Feature 'psgi': Plack/PSGI support
Checking for CGI::Compile (any) not found
Checking for CGI::Emulate::PSGI (any) not found
Checking for Plack (1.0031) ok: found v1.0033

Feature 'rest': REST Interface
Checking for HTTP::Request (any) ok: found v6.00
Checking for HTTP::Response (any) ok: found v6.04
Checking for Module::Runtime (any) ok: found v0.014
Checking for Moo (2) found v1.006001
Checking for Test::Taint (1.06) ok: found v1.06

Feature 'smtp_auth': SMTP Authentication
Checking for Authen::SASL (any) ok: found v2.16

Feature 'smtp_ssl': SSL Support for SMTP
Checking for Net::SMTP::SSL (1.01) ok: found v1.01

Feature 'sqlite': SQLite database support
Checking for DBD::SQLite (1.29) not found

Feature 'typesniffer': Sniff MIME type of attachments
Checking for File::MimeInfo::Magic (any) ok: found v0.26
Checking for IO::Scalar (any) ok: found v2.110

Feature 'updates': Automatic Update Notifications
Checking for LWP::UserAgent (any) ok: found v6.06
Checking for XML::Twig (any) ok: found v3.49

Feature 'xmlrpc': XML-RPC Interface
Checking for SOAP::Lite (0.712) ok: found v1.11
Checking for Test::Taint (1.06) ok: found v1.06
Checking for XMLRPC::Lite (0.712) ok: found v0.717

All optional features above require the following modules to be found:
Checking for CPAN::Meta::Prereqs (2.132830) ok: found v2.142690
Checking for CPAN::Meta::Requirements (2.121) ok: found v2.125
Checking for Module::Metadata (1.000019) ok: found v1.000019
Checking for Module::Runtime (any) ok: found v0.014

Reading ./localconfig...

OPTIONAL NOTE: If you want to be able to use the 'difference between two
patches' feature of Bugzilla (which requires the PatchReader Perl module
as well), you should install patchutils from:

http://cyberelk.net/tim/software/patchutils/


Error parsing ./data/params.json: garbage after JSON object, at character offset 3408 (before "": 0\n}") at Bugzilla/Config.pm line 324.
root@bugzilla www/bugzilla#

showing 1 - 1