Sign in
Categories
Migration Mapping Assistant Your Saved List Partners Sell in AWS Marketplace Amazon Web Services Home Help

Deepsecurity kernel compatibility delaying IPS go-live

  • By Deepsecurity kernel compatibility
  • on 03/01/2018

The Trend Micro deepsecurity development team are incapable of providing solution for Ubuntu Kernel incompatibility errors due to which the IPS is failing for most of our Linux infrastructure .
Though the Ubuntu Kernels are listed in the Trendmicro deepsecurity website as compatible , such as below kernel versions , we are struggling to receive right support from the Deepsecurity development support teams running into days to resolve it .
Ubuntu Linux 16 (64 bit) (4.4.0-1049-aws)
Ubuntu Linux 16 (64 bit) (4.4.0-1052-aws)
Ubuntu Linux 16 (64 bit) (4.4.0-1047-aws)
Though Trend Micro have got a strong product for IPS/IDS , minor compatibility issues will make us lose confidence in product & support . Hope Deep Security team make improvements to their product to resolve such minor errors.


There are no comments to display