Publicado: Sep 2, 2021

Agora, o Amazon Relational Database Service (Amazon RDS) for MariaDB é compatível com as versões secundárias do MariaDB 10.5.12, 10.4.21, 10.3.31 e 10.2.40. Recomendamos fazer upgrade para qualquer uma das versões secundárias mais recentes para corrigir vulnerabilidades de segurança conhecidas em versões anteriores do MariaDB e se beneficiar das inúmeras correções de bugs, melhorias de performance e novas funcionalidades adicionadas pela comunidade MariaDB.

Você pode aproveitar atualizações automáticas de versões secundárias para atualizar automaticamente seus bancos de dados para a versão secundária mais recente durante as janelas de manutenção programadas. Saiba mais sobre como atualizar suas instâncias de banco de dados, incluindo upgrades automáticos de versões secundárias, no Manual do usuário do Amazon RDS.

O Amazon RDS for MariaDB facilita a configuração, a operação e a escalabilidade de implantações de MariaDB na nuvem. Consulte Amazon RDS for MariaDB para obter detalhes de preços e a disponibilidade regional. Crie ou atualize um banco de dados do Amazon RDS totalmente gerenciado no Console de gerenciamento do Amazon RDS.