Publicado en: Dec 11, 2017

Esta versión de las AWS Deep Learning AMI es compatible con Apache MXNet 1.0, e incluye una capacidad nueva de servidor de modelos para MXNet que empaqueta, ejecuta y sirve modelos de aprendizaje profundo con solo unas pocas líneas de código. También se incluyen una nueva capacidad de compresión de gradientes y un nuevo convertidor de modelos que convierte el código de red neuronal escrito con el marco de trabajo Caffe en código MXNet, lo que permite a los desarrolladores aprovechar fácilmente la gran escalabilidad y desempeño de MXNet.  

Las AMI también incluyen compatibilidad mejorada con el marco de trabajo de NVIDIA Volta. Incluyen PyTorch v0.3.0 y son compatibles con NVIDIA CUDA 9 y cuDNN 7, con importantes mejoras de desempeño para los modelos de entrenamiento en las GPU NVIDIA Volta. Además, incluyen una versión de TensorFlow compilada a partir de la versión maestra y fusionada con procesadores NVIDIA para que sea compatible con Volta. También hemos añadido compatibilidad con Keras 2.0 en la versión de CUDA 9 de las AWS Deep Learning AMI para que funcionen con TensorFlow como backend predeterminado. 

Nuestra guía de selección de AMI le ayudará a elegir la AMI adecuada para su proyecto de aprendizaje profundo y le permite comenzar a trabajar con un solo clic. También proporcionamos muchos tutoriales rápidos y recursos para desarrolladores que le permitirán entrenar modelos con mayor rapidez.