Posted On: Aug 20, 2018

The Federal Information Processing Standard (FIPS) Publication 140-2 is a U.S. government standard that specifies the security requirements for cryptographic modules that protect sensitive information. FIPS validated cryptographic modules are used to provide FIPS 140-2 compliant endpoints. FIPS is also important for supporting FedRAMP High workloads, as cryptography must be employed in a FIPS-compliant manner throughout a FedRAMP solution in the cloud.

The following AWS services now offer FIPS 140-2 compliant end points in the AWS GovCloud (US) Region:
• Amazon Polly
• AWS Lambda
• Amazon Server Migration Service (SMS)
• Amazon API Gateway

See the FIPS 140-2 webpage for a full list of AWS services with FIPS 140-2 compliant end points.

Learn more with the Cryptographic Module Validation Program and AWS GovCloud (US) FIPS Documentation.