2015/07/09 - 1:15 PM PST - Update

The Amazon Linux AMI team has updated OpenSSL to include a fix for this issue. Please see https://alas.aws.amazon.com/ALAS-2015-564.html for more information.




2015/07/09 - 7:30 AM PST

The issues described in the OpenSSL security advisory (CVE-2015-1793) posted at https://www.openssl.org/news/vulnerabilities.html do not affect AWS services.

The Amazon Linux AMI team is in the process of deploying updated OpenSSL packages to the repositories.

We will update this bulletin when the updates to the Amazon Linux AMI have been completed.