Ubuntu 16.04 LTS NGINX LEMP

Sold by: Latest Version: v1.2
Linux/Unix
Linux/Unix

Product Overview

Ubuntu LEMP stack brings you simplistic configuration and cost savings without sacrificing performance.

Our latest supported stack: Ubuntu 16.04.3 LTS, NGINX 1.10.3, MySQL 5.7.21, PHP 7.0.25 + phpMyAdmin. FPM, Opcache enabled, and RAM Swap file for micro-friendly instances! Postfix installed, CloudFlare aware and Lets Encrypt SSL pre-configured.

Object-Caching Configuration puts this stack at 89+ for Pingdom, and 90's for Google all with load times in milliseconds. With small tweaks you can even go much higher! This stack is a perfect starting point for any application build that needs a light weight LEMP stack.

This stack is a perfect starting point for any application build that makes use of an Ubuntu NGINX LEMP stack.

Version

v1.2

Sold by

Categories

Operating System

Linux/Unix, Ubuntu 16.04.3 LTS

Fulfillment Methods

  • Amazon Machine Image

Pricing Information

Usage Information

Support Information

Customer Reviews