Sign in
Categories
Your Saved List Partners Sell in AWS Marketplace Amazon Web Services Home Help

Very little trouble shooting support, not a point and click Start up App

  • By Frustrated NoSQL user
  • on 07/30/2018

The AMI provided does not start up and go as offered, very little support from Neo4j to get it started.

Product definitely needs to be worked on for trouble shooting. Wasted half a day to learn every way not to get a graph going on EC2.

When running the pre-neo4j.sh script error get thrown in the "automatic" building of neo4j.conf file.

Someone needs to make a better AMI for Neo4j to make it more accessible on EC2 instances.


  • By David A
  • on 01/08/2019

I'm sorry that you've had a frustrating experience. Neo4j provides documentation on the website about how to use these cloud images here: https://neo4j.com/developer/neo4j-cloud-vms/ There are additionally several medium articles and blog posts that step through the process step by step, for example here: https://medium.com/neo4j/neo4j-community-on-aws-quick-start-65736644ebc We also do provide support via the Neo4j Community Site. We would welcome that you stop by and point out the issue that you're having so that we can improve the offering! https://community.neo4j.com/

  • By Jamie
  • on 12/18/2018

How were you able to connect to your instance? Or did you use a different AMI? I followed the instructions, ensured that my security group had open :7473 for HTTPS connection, but I am still unable to connect.