Sign in
View Categories
Migration Mapping Assistant Your Saved List Sell in AWS Marketplace Amazon Web Services Home Help

WordPress 4.9.x w/ PHP 7.2 on Ubuntu 16.04 LAMP

By: Latest Version: v1.8 WP 4.9.8 w/ 7.2
Linux/Unix
Linux/Unix

WordPress 4.9.x w/ PHP 7.2 on Ubuntu 16.04 LAMP

Product Overview

WordPress (TM) 4.9.8+ [option to upgrade] w/ PHP 7.2 on a turnkey preconfigured solution managed by aMiSTACX. WordPress + Ubuntu LAMP stack brings you simplistic configuration and cost savings while increasing performance.

PHP 7.2 offers a significant increase of performance over PHP 7.0 and PHP 7.1, and 7.0 and 7.1 are at or approaching EOL.

Our latest supported stack: WordPress 4.9.8 on Ubuntu 16.04 LTS, w/ Apache 2.4.18, MySQL 5.7.23, Redis 3.0.6, PHP 7.2.10, PHP 7.1.20, PHP 7.0.32 + phpMyadmin. FPM and Opcache enabled! CloudFlare aware and Lets Encrypt SSL preconfigured. SSL Labs "A" Rated. Advanced TLS options available.

Extras: vhost object caching, switch between PHP 7.2 - 7.1 - 7.0 with ease, HTTPS phpMyadmin, PageSpeed, Redis, HTTP2

WordPress (TM) is a trademark of the WordPress Foundation.

Version

v1.8 WP 4.9.8 w/ 7.2

By

Categories

Operating System

Linux/Unix, Ubuntu 16.04.5 LTS

Fulfillment Methods

  • Amazon Machine Image

Pricing Information

Usage Information

Support Information

Customer Reviews