Sign in
Categories
Migration Mapping Assistant Your Saved List Partners Sell in AWS Marketplace Amazon Web Services Home Help

Not working AMI have issue

  • By aasim
  • on 03/12/2019

Tried to route all traffic with VPN, but unable to connect to the instance. If I don't route traffic from the VPN instance then the IP of my local doesn't change after connecting with the OpenVPN instance.


  • By OpenVPN Customer Relations
  • on 06/19/2019

Hello! We're sorry to hear that you have had trouble with our Access Server product. We want to make sure you are fully satisfied with our product and ensure you get the customer support needed. You report that the AMI is not working. We test these images carefully before they are released, and they are found to be in working order. Despite all our care, however, it is possible some configuration setting or some condition in the environment it is deployed in causes some issue. We'd be happy to look closer at the issue and offer our expertise to try and resolve the problem. For technical support, please register for a free account at https://openvpn.net/. Then you can open a support ticket here: https://openvpn.net/support

  • By Johan Draaisma, OpenVPN inc
  • on 03/14/2019

Hello Aasim, Would you be so kind as to get in contact with us on our support ticket system, and explain the problem you are having? We can then help you resolve the issue. Both Amazon AWS and we ourselves here at OpenVPN Inc have tested and retested the Access Server product, and find it in proper working condition. So it seems this is just a misconfiguration that we can work out together. So, please reach out to our support ticket system at the following address, and we will do our best to assist you to get it working: https://openvpn.net/us2/support-center.php