Ubuntu 16.04 LTS - Xenial (HVM)

Lean, fast and powerful, Ubuntu Server delivers services reliably, predictably and economically. It is the perfect base on which to build your instances. Ubuntu is free and... See more

Customer Reviews

4
Create Your Own Review

No support for m5 instances and breaks packer automation

  • By Shin
  • on 03/21/2018

By the way, click 'continue to subscribe`, then `Manual Launch` and accept the terms to get packer running.

I need to write a minimum of 20 words to submit a review.


Why do I need to subscribe

  • By jgramoll
  • on 01/18/2018

My packer builds broke, and had to spend 30 minutes figuring out how to subscribe. The default to try and launch a new instance was very misleading


Unable to build a packer image

  • By Annoyed Automation Engineer
  • on 01/15/2018

As per a previous review, I can no longer build a packer image using this AMI. This is breaking our automation. Why have you done this?


Boo for suddenly dropping this optin on us and failing our scripts

  • By admin
  • on 12/04/2017

as per subject: boo for suddenly dropping this optin on us and failing our scripts. I've been using ubuntu AMIs to pack my instances for no problems, and then suddenly I get this from my packer script:

amazon-ebs: Error launching source instance: OptInRequired: In order to use this AWS Marketplace product you need to accept terms and subscribe. To do so please visit http://aws.amazon.com/marketplace/pp?sku=XXXX


showing 1 - 4