AWS Developer Blog

AWS Service Provider for Symfony v2 with Support for Symfony v4

Version 2.0.0 of the AWS Service Provider for Symfony has been released with support for Symfony v4. You can upgrade through Composer using the following command:

composer require aws/aws-sdk-php-symfony ~2.0

This AWS Service Provider for Symfony release is compatible with version 3 of the AWS SDK for PHP and versions 2, 3, and 4 of Symfony. You can find more details on using the AWS Service Provider for Symfony on GitHub.